Mozilla issues Firefox alert

The Mozilla Foundation has issued a security advisory, acknowledging concerns about a potential flaw in its Firefox 1.5 browser that could cause a buffer overflow error.

More about this at News.com

Posted in EN » All, EN » Security.